forum.LC8.info Foren-Übersicht  
FAQFAQ Knowledge BaseKnowledge Base SuchenSuchen KarteKarte KalenderKalender FotoalbumFotoalbum RegistrierenRegistrieren ProfilProfil LoginLogin

KTM 950 Adventure S

 
Neues Thema eröffnen   Neue Antwort erstellen     forum.LC8.info Foren-Übersicht -> Adv - Technik - 950er (Motor!) Beiträge der letzten 24h (nach Forum sortiert)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
AdvKarliOffline
Fahrschüler
Anmeldungsdatum: 24.04.2019
Beiträge insgesamt: 4

BeitragVerfasst am : Mi, 1. Mai 2019, 13:06    Titel: KTM 950 Adventure S Antworten mit Zitat

Servus an alle,
hat jemand von euch eine Lösung?
Meine 950er Bj.2004 wurde komplet Serviciert (27500km)... Ventile Einstellen, Wasserpumpe neu, Kerzen neu, Öl - Filter neu....
ABER:
nach dem Zusammenbau macht sie folgende Macken!
springt sehr gut an - warum und kalt...
Läuft ruhig , nimmt das Gas Problemlos an bis zum Begrenzer...
Und jetzt das ABER!
Beim beschleunigen - bei Last, beginnt sie zwischen 5000-6000 Umdrehungen zum umeinander wurschteln , stottern oder wie ich es nennen mag... nach 6000 reißt sie wieder voll durch.... wenn der Jocker ganz minimal gezogen ist, bzw. so eingestellt ist, dass oben am Jockhebel kein 3mm Spiel ist, ist es wesentlich besser bis öfters weg...
Zigmal wieder Tanks runter, ob ein Schlauch eingezwigt ist.... NEIN hätte nichts gesehen.... Vergaser Stutzen in Ordnug... glaubt ihr kann es sein das es die Benzinpumpe ist? Wurde noch nie getauscht...!
Das sie zu wenig fördert und bei ca. 5000 Umdrehungen die Vergaserkammern leer sind und bis sie wieder gefüllt sind wurschtelt sie...?
Wie gesagt nur bei Last... am Stand ist nichts....bei spontanem Gasschub hab ichs auch schon bei weniger Drehzahl gemerkt...
Hätte wer einen Tipp? Kennt wer das Problem?
Lg Karl
Nach oben
Benutzer-Profile anzeigen 
v2loverOffline
Sponsor
Sponsor
Anmeldungsdatum: 16.11.2008
Beiträge insgesamt: 1572

BeitragVerfasst am : Mi, 1. Mai 2019, 13:24    Titel: Antworten mit Zitat

check mal die batterie pole auf deren sitz!
dann wenn noch nötig überprüfe den sitz der kerzenstecker/zündspulen und überprüfe dabei auch gleich ob die kerzen auch tatsächlich ganz eingeschraubt wurden; bp denke ich eher nicht!
ps. : und wer dreht im stand ein mopperl in den begrenzer gruebel

_________________
the older I get; the better I was
frauen sind die einzige beute die ihrem jäger auflauern
.....und immer sind die anderen die idioten, aber bedenke, selbst ist man auch für jeden der andere !!!!
Nach oben
Benutzer-Profile anzeigen 
AdvKarliOffline
Fahrschüler
Anmeldungsdatum: 24.04.2019
Beiträge insgesamt: 4

BeitragVerfasst am : Mi, 1. Mai 2019, 19:43    Titel: Antworten mit Zitat

.... danke erstmals ...
ich habe auch bis zum und nicht in den Begrenzer geschrieben... Wink

Hat noch jemand Erfahrung damit?

Lg Karl
Nach oben
Benutzer-Profile anzeigen 
AtzimuthOffline
Sponsor
Sponsor
Avatar

Anmeldungsdatum: 06.07.2008
Beiträge insgesamt: 1345
KTM LC8 Adv 950 S, 2004
 →  100.000 km
Husaberg TE 300, 2012
Stihl MS 260 :)
 →  30.000 km

BeitragVerfasst am : Mi, 1. Mai 2019, 22:32    Titel: Antworten mit Zitat

Schau mal noch ob deine Vergaser richtig fest sind oder ob ein Verbindungsflansch herunter gerutscht ist....Thema Falschluft
Nach oben
Benutzer-Profile anzeigen 
7SchläferOffline
Speichenputzer
Anmeldungsdatum: 28.12.2011
Beiträge insgesamt: 38
KTM LC8 Adv 950 S, 2005
 →  51.000 km
VMAX 1200
 →  72.000 km

BeitragVerfasst am : Do, 2. Mai 2019, 7:51    Titel: Antworten mit Zitat

Moin Karl,
prüfe mal die beiden Schläuche für die Schwimmerkammer-Belüftung, welche jeweils am Vergaser vorne links bzw. hinten rechts angeschlossen sind und einfach nur aus der Airbox rausgeführt werden und zwischen den Zylindern enden.
Diese hatte ich mal an andere Stelle verlegt und anschließend (vermutlich durch Luft-Verwirbelungen veränderte Druckverhältnisse) den von Dir beschriebenen Effekt festgestellt (ging bei mir schon ab ca. 4000 U/min los).
Viel Erfolg und beste Grüße
Nach oben
Benutzer-Profile anzeigen 
BlindmanOffline
Schlammspringer
Avatar

Anmeldungsdatum: 10.12.2010
Beiträge insgesamt: 112
KTM LC8 Adv 950 S, 2003
 →  115.000 km
1290 Super Adventure R
 →  30.000 km

BeitragVerfasst am : Do, 2. Mai 2019, 21:25    Titel: Antworten mit Zitat

Hi Karli,

habe mich bei dem Symptom mal zu Tode gesucht: Prüf zuerst die Polanschlüsse der Batterie, ein Wackler kann das durch die drehzahlabhängigen Vibrationen einfach auslösen!

Meine Logik war damals: Batterie war ja neu, ergo musst'e da nix gucken...der Mech von KTM Georgien lacht mich heute noch aus. Jetzt kann ich unterwegs auch Vergaser zerlegen ;-)

VG,

BM



20140612_103819.jpg
 Beschreibung:
 Dateigröße:  371.53 KB
 Angeschaut:  29 mal

20140612_103819.jpg


Nach oben
Benutzer-Profile anzeigen Website dieses Benutzers besuchen 
boguOffline
Kurvenräuber
Avatar

Anmeldungsdatum: 13.09.2011
Beiträge insgesamt: 462
KTM LC8 Adv 950 S, 2005
 →  46.000 km
KTM 1190 Adv R
 →  30.000 km
Sherco 3.0i
 →  3.000 km

BeitragVerfasst am : Do, 2. Mai 2019, 22:00    Titel: Antworten mit Zitat

Hatte die gleichen Probleme, bei mir war es ein leicht geknickter Vergaserentlüftungsschlauch wacko
Nach oben
Benutzer-Profile anzeigen 
AdvKarliOffline
Fahrschüler
Anmeldungsdatum: 24.04.2019
Beiträge insgesamt: 4

BeitragVerfasst am : So, 5. Mai 2019, 22:02    Titel: Antworten mit Zitat

....so werde euch dann Morgen Berichten..... habe sie jetzt nochmals zerlegt und kontrolliert....
.)Benzinhähne sind offen und der Verbindungsschlauch liegt schön frei...
.)Vergaserentlüftungschläuche sind frei und enden zwischen den Zylinder...
.)Batteriepole sind fest!
.)Kerzenstecker sind fest

.)aufgefallen ist mir:
1. die Benzinschlauchdurchführung in den Luftfilterkasten geht durch eine abdichtende Gummilippe... die war nicht montiert... dadurch konnte sie dort Luft ansaugen...
2. der vordere Vergaserstutzen war bei der unteren Schelle nicht wirklich fest!
3.linke Tankentlüftung war nicht angesteckt (denke das war egal)
4.Benzinpumpe habe ich neu gegeben...

Ich bin gespannt, ob sie läuft...
Nach oben
Benutzer-Profile anzeigen 
AdvKarliOffline
Fahrschüler
Anmeldungsdatum: 24.04.2019
Beiträge insgesamt: 4

BeitragVerfasst am : Gestern um 15:24    Titel: Antworten mit Zitat

So Leute, etwas verzweifelt.....!!!
Wie schon erwähnt Benzinpumpe neu!
Benzinpumpenschläuche schön verlegt!
EPC entfernt!
SLS entfernt!
Entlüftungsschläuche schön verlegt, bzw. Testrunde nur mit der einen Tankhelfte!
Fazit: funktioniert noch nicht!
Führt sich zwischen 3500-6000 Umdrehungen auf, kann man sich nicht vorstellen! Ab ca. 6200 funktioniert sie perfekt!

Wie gesagt bei leicht Gas geben und zarter Beschleunigung ist es nicht so schlimm wie bei Hahn auf!

Gibts noch Tipps?
Nehm mal die Vergaser raus und versuche Sie mit Bremsenreiniger zu reinigen, letzte instanz Vergaser Ultraschall reinigenn lassen...
aber warum? Sie nimmt am Stand wunderbar gas an, Gas fällt wunderschön ab wenn das Gas ausgelassen wird, kalt - warm alles egal... am Stand läuft sie super!
Last - nein danke!

Bin für jede Hilfe dankbar! Nur nicht weißt eh EPC - SLS ... Abgaswerte... wurscht!

Lg KArl
Nach oben
Benutzer-Profile anzeigen 
VinzenzOffline
Schlammspringer
Avatar

Anmeldungsdatum: 10.02.2014
Beiträge insgesamt: 136
KTM LC8 SE 950, 2008
 →  33.000 km
Honda NSR 125 F ( 2 Takter !! )
 →  47.000 km
Beta Enduro 300 RR
 →  2.000 km

BeitragVerfasst am : Gestern um 23:31    Titel: Antworten mit Zitat

Hallo Karli, kontrolliere mal ob das Problem in allen Gängen oder nur in bestimmten passiert, falls ja deaktiviere den Gangsensor
http://forum.lc8.info/kb.php?mode=article&k=42
Und wenn Du schon dabei bist überbrücke den Seitenständer Killschalter
http://forum.lc8.info/kb.php?mode=article&k=56
Sind zwei leicht auszuführende Umbauten und sind eventuell schnell wieder hergestellt falls Du sie wieder Original haben willst.
Viel Glück und lass uns wissen wenn Du das Problem gelöst hast.

Grüße
Vinzenz

_________________
Versagt hat man erst dann , wenn man aufhört, es zu versuchen
Nach oben
Benutzer-Profile anzeigen 
BruggmaOffline
Sponsor
Sponsor
Avatar

Anmeldungsdatum: 24.03.2003
Beiträge insgesamt: 7164
KTM LC8 Adv 950 S, 2005
 →  80.000 km
Honda CB550 F Supersport 75 (brummt wieder)

BeitragVerfasst am : Heute um 4:49    Titel: Antworten mit Zitat

Wenn die Tipps von Vincent nichts bringen ...

Tönt für mich nach Vergaserproblem im Teillast bereich, als dort wo die Nadel
im Spiel ist. Du kannst versuchen mit einem flüssigen Vergaserreiniger etwas
Besserung zu erreichen.

Vermutlich müssen die Vergaser auf den Tisch, Bremsreinger, Elektrolizen
und eine Dose Druckluftsprai genügen.

Alles sauber und ganbar machen, Ultraschall wird überschätzt, Düsen mit
einem Draht aus der Elektrolize durchstossen.

!! Kein hartes Metal verwenden, nichts was härter ist als eine Zahnbürste !!

_________________
Peter

www.bbshome.ch
Nach oben
Benutzer-Profile anzeigen Website dieses Benutzers besuchen 
to.weOffline
Sponsor
Sponsor
Anmeldungsdatum: 30.07.2007
Beiträge insgesamt: 2023
KTM LC8 Adv 950 S, 2005
 →  61.000 km
KTM LC8 SE 950, 2006
 →  17.000 km
KTM LC4 Adv 640, 2003
 →  27.000 km

BeitragVerfasst am : Heute um 14:05    Titel: Antworten mit Zitat

Klingt alles, wie schon geschrieben, nach einem Problem im Teillastbereich. Beide Membranen sind i.O. ?
Dazu kommen als Möglichkeiten:
Falscher Schwimmerstand, Probleme mit dem Nadelventil.... gruebel
und das deine Benzinpumpe i.O. ist da bist du ganz sicher ?

Den Test über 6500 habe ich mir gespart - aber ansonsten hatte ich mal ähnliche Symptome. Eine Vergaserzerlegung, Ultraschallreinigung, der Austausch eines Luftabschneideventils (hat mit deinem Symptomen nichts zu tun) und neue Kontakte in der BP brachten damals und bis heute die Lösung.

Vergaserreinigung nur mit Bremsenreiniger funzt m.E. nur sehr unzureichend. Wenn dann schon Vergaserreiniger, feine weiche Drähte und Druckluft als Minimalmassnahmenpaket.

_________________
Gruß
to.we
Nach oben
Benutzer-Profile anzeigen 
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    forum.LC8.info Foren-Übersicht -> Adv - Technik - 950er (Motor!) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Beiträge der letzten 24h (nach Forum sortiert)

Gehe zu:  
Rechte



Powered by phpBB © 2001 - 2005 phpBB Group |  Hosted and administrated by schradtnet_mini.gif | Lösche Cookies von diesem Forum
[ Time: 0.1286s ][ Queries: 30 (0.0142s) ]