forum.LC8.info Foren-Übersicht  
FAQFAQ Knowledge BaseKnowledge Base SuchenSuchen KarteKarte KalenderKalender FotoalbumFotoalbum RegistrierenRegistrieren ProfilProfil LoginLogin

990er nimmt Gas nicht weg - Drosselklappen-Stellmotor?
Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen     forum.LC8.info Foren-Übersicht -> Adv - Technik - 990 EFI (Motor!) Beiträge der letzten 24h (nach Forum sortiert)
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
eljotOffline
Fahrschüler
Anmeldungsdatum: 20.06.2012
Beiträge insgesamt: 16

BeitragVerfasst am : Sa, 21. Feb 2015, 14:07    Titel: Antworten mit Zitat

Moin. Also meine läuft seit dem tausch des vorderen DKS wieder . Standgas bleibt bei 1400 Um Stabil aber sie geht etwas weicher ans Gas.... muss ich wohl noch mal ran unsure Seit dem Austausch bin ich ca 1000 km gefahren und war gestern auch noch zum TÜV mit ASU ohne Problem mit 0,71 CO . Ich hoffe das bleibt so. Bevor ich das komplette Ding tausche ,würde ich auch alle relevanten Kabel und Stecker überprüfen. Der Stellmotor kann auch probehalber ab gekoppelt werden, an dem Drosselklappenkörper ist eine Anschlagschraube für das Standgas aber vom Werk aus ohne Funktion . Kaltstart Anhebung und Schubabschaltung gehen dann natürlich nicht so richtig da nur über Spritmenge geregelt werden kann. Um sicher zu gehen könnte man auch noch die Sekundärklappen entfernen ...... wacko Das brauchte ich zum Glück bisher nicht , neuen Sensor drauf und gut. Die CPU kann den Fehler übrigens nicht erkennen da für eine Kontrollmessung einen zweiten Sensor integriert sein müßte . Das "Signalrauschen " bei Defekten ist mit einem Multimeter wohl nicht zu erkennen . Soweit mal Meine Meinung ohne Garantie auf Richtig- und Vollständigkeit.
Nach oben
Benutzer-Profile anzeigen 
TabbiOffline
Asphaltcowboy
Anmeldungsdatum: 21.09.2013
Beiträge insgesamt: 61
 →  30.000 km
LC8 Adv 990 R Bj. 2011

BeitragVerfasst am : Mo, 23. Feb 2015, 8:35    Titel: Antworten mit Zitat

Quercusilex @ Do, 19. Feb 2015, 12:33 hat folgendes geschrieben:
@ Tabbi: vermutlich ist es schon zu spät für dich ne zweite Meinung eines anerkannten Verarzters - sprich Smile /Schraubers einzuholen Question bevor du das Urlaubsgeldsäckel drangibst....


Mein Smile hat sich die Meinung eines zweiten Smile eingeholt, mit dem ich auch gesprochen habe.

Mein Hinweis auf eventuelle Kabelprobleme wurden zur Kenntnis genommen und mir wurde bei einigen kabeln gesagt: Die haben damit nichts zu tun (kann ich nachvollziehen, aber .... )

Ich habe meine KTM ad acta gelegt.

Sobald sie vom Smile zurück ist, fahre ich, um mal zu sehen, ob der Fehler behoben ist, ich glaubs zwar nicht aber was solls.

Dann bleibt das Teil als meine teuerste Fehlinvestition und Mahnmal im Keller stehen. Verkauft wird sie nicht, denn das möchte ich niemanden antun.

Ich hoffe, dass falls ihr so ein Problem mal haben werdet, es nur am Kabel oder am TPS liegt, neee noch besser, dass der Fehler nicht auftritt.


So und nun schaue ich weiter nach einem alten hübschen Bike.

_________________
It´s not the speed that kills. It´s the sudden stop!
Nach oben
Benutzer-Profile anzeigen 
LasseOffline
Kurvenräuber
Avatar

Anmeldungsdatum: 20.01.2007
Beiträge insgesamt: 445

BeitragVerfasst am : Mo, 23. Feb 2015, 21:08    Titel: Antworten mit Zitat

Hallo Tabbi


Du wirst natürlich selbst am besten wissen, was zu tun ist, das mal vorne weg ... aber Wegstellen und als Mahnmal im Keller weiterleben lassen ist natürlich nun nicht die Krone der Effizienz.

Ob das nun durchgeführte Reparatur-Eldorado nun notwendig war, oder nicht, kann ich nicht beurteilen, aber es ist ja schon so, dass Du auf die durchgeführte Reparatur Garantie hast und davon ausgehen könntest, dass die 990R nun klaglos läuft. Im Zweifelsfall --> Wiedervorstellung

Ich kann aber verstehen, wenn man das Vertrauen in sein Möpi verliert und habe das selber bei meiner ersten von vier Adventures erlebt. Trotz Motorrevision und Update auf den letzten technischen Stand in Ursensollen beim Importeur kränkelte und humpelte sie dann nur noch. (Steuerkettenrasseln, dass es eine Freude war ... warm, kalt und das dann auch noch grenzwertig lang)
Um ein gutes Gewissen zu haben und niemanden einen kranken HUnd anzudrehen, habe ich dem inzahlungnehmenden Händler dann reinen Wein eingeschenkt und vertraglich vereinbart, dass der spätere Köufer meiner Mühle nicht nur eine 08/15 Gebrauchtfahrzeuggarantie, sondern eine luxuriöse Version dieser Form von Garantie bekommt (keine Selbstbeteiligung bei größeren Schäden, keine Kilometerbegrenzung usw.)

Die normale Gebrauchtfahrzeuggarantie lag für den Dealer bei 210€ und für weitere 200€ konnte er dann das all-in Paket schnüren. Natürlich gingen die +200 dann von meinem Inz.-Preis dann ab, aber so konnte ich sicher sein, dass sich niemand weh tut.

Wie erwähnt, war der technische Zustand des Mopeds nominell völlig okay, nur das Vertrauen war weg und ich wollte sie nicht mehr. Habe sie dann zwei Jahre später im moblie.de wieder gesehen und den Besitzer kontaktiert. Ist wohl dann, seiner Aussage nach, zwei Jahre ohne Mängel gelaufen. (trotz Klappern)

Vielleicht wäre so was eine Alternative Rolling Eyes

_________________
Tschau mit Vau [Jimmy Breuer]
Nach oben
Benutzer-Profile anzeigen 
PrenschOffline
Schlammspringer
Avatar

Anmeldungsdatum: 19.08.2014
Beiträge insgesamt: 145
KTM LC8 Adv 990 R, 2010
 →  30.000 km
DKW RT3, 1939

BeitragVerfasst am : Di, 24. Feb 2015, 12:19    Titel: Antworten mit Zitat

Da stimme ich Lasse zu!
Ich glaub noch dazu, dass wenn du sie vom Smile holst, dass dich das @ - Virus wieder packt und du wieder viel Freude hast.

Nur kurz zu meiner Mühle:
Hab sie vor dem Einbau des neuen DKK nochmal bis auf die Ventildeckel auseinandergenommen und 2 Dinge festgestellt:
1.) Der vordere Zündkerzenschuh war nicht ganz aufgesteckt
2.) Beide Gummidichtungen (die mit den Metallringen drin) im Luftfilterkasten hatten sich fast aufgelöst bzw. waren stark porös. (Hat die Dame da etwa Falschluft gezogen?)

Hab das jetzt behoben bzw. die Ringe bestellt. Wenn es jetzt dann mit dem neuen DKK geht, weiß ich wieder nicht, obs an dem DKK gelegen hat, oder an den anderen von mir entdeckten Dingen. D.h. ich werd auf jeden Fall wieder meinen alten DKK montieren.... ich glaub das 20te Mal.
Aber ich geb nicht auf!
Nach oben
Benutzer-Profile anzeigen 
PrenschOffline
Schlammspringer
Avatar

Anmeldungsdatum: 19.08.2014
Beiträge insgesamt: 145
KTM LC8 Adv 990 R, 2010
 →  30.000 km
DKW RT3, 1939

BeitragVerfasst am : So, 1. März 2015, 20:50    Titel: Antworten mit Zitat

Neuer Zwischenbericht:

Zündkerzenstecker ordentlich raufgesteckt, Dichtungen im Luftfilterkasten erneuert, nagelneuen DKK aufgesetzt, zusammengebaut, mit TuneECU Gaspowdenzug eingestellt und ECU zurückgesetzt. Angelassen: Läuft perfekt auf den 1470 Umin, hält Drehzahl, funzt wie neu. dry

Jetzt will ichs aber doch nochmal wissen und bau den alten DKK nochmal ein. Ich bin der Meinung, dass die Interaktion der beiden DKS plus den beiden Stellmotoren schuld an diesen Probs sind. So ein Abstimmungsgerät müsst man bauen..... Exclamation
Nach oben
Benutzer-Profile anzeigen 
PrenschOffline
Schlammspringer
Avatar

Anmeldungsdatum: 19.08.2014
Beiträge insgesamt: 145
KTM LC8 Adv 990 R, 2010
 →  30.000 km
DKW RT3, 1939

BeitragVerfasst am : Fr, 6. März 2015, 22:46    Titel: Antworten mit Zitat

Hallo Leute!
ENDE! Baustelle abgeschlossen. Nach erneutem Rückbau auf den alten DKK mit neuen funktionierden DKS und dem selben Ergebnis wie mit den Alten haben wir wieder den haarneuen frisch von Keihin konfigurierten DKK eingebaut. Komplett brutal, ohne Anpassungen zurücksetzen, ohne Gaspowdenzug einstellen, ohne Ini Lauf. Sie läuft. Besser als je zu vor. (Oder bildet man[n] das sich ein??) - Darauf gleich 40km in da Finstern gefahren. A Traum!
Meine Erkenntnis:
Es können nur 2 Dinge sein: Leerlaufstellmotor oder die Interaktion der auf dem Alugußzeugs montierten Komponenten. Bei meinem vertrauten Smile wurde mir gesagt, man kann den hinichen DKK auch zu Keihin schicken (Originalzitat: Dann foast owa de Saison sicher nimmer! - Dauert zwischen 1/2 und 3/4 Jahr bis da was retourkommt). Es weiß jedoch im Vorhinein keiner was es kostet, was die dann dort genau machen, und wo das Problem wirklich liegt.

Würde mich freuen, wenn jemand hier vom Forum berichten könnte, was den DKK so schrauberunfreundlich macht. Hauptproblem Leerlaufstellmotor stelle ich mal so in den Raum und lass es dort stehen.

Für mich ist dieses Thema endgültig durch. Freu mich, dass die Katl wieder maschiert und auf die kommende Saison. Danke für den Erfahrungsaustausch in diesem Thread! Wie eingangs schon erwähnt: ENDE!
Nach oben
Benutzer-Profile anzeigen 
ktm-pilotOffline
Sponsor
Sponsor
Avatar

Anmeldungsdatum: 31.03.2003
Beiträge insgesamt: 2158
1. KTM LC8 Adv 1000, 03/05
 →  87.000 km
2. 1190 ADVENTURE R
 →  14.000 km

BeitragVerfasst am : Sa, 7. März 2015, 17:07    Titel: Antworten mit Zitat

Sad Das hört sich nicht gut an für meinen defekten DKK wacko
_________________
Gruß
ktm-pilot

Spassss kost, Reife Sprit und Kupplung
ADV1000 -->89,1KW
Nach oben
Benutzer-Profile anzeigen 
PrenschOffline
Schlammspringer
Avatar

Anmeldungsdatum: 19.08.2014
Beiträge insgesamt: 145
KTM LC8 Adv 990 R, 2010
 →  30.000 km
DKW RT3, 1939

BeitragVerfasst am : Sa, 7. März 2015, 21:28    Titel: Antworten mit Zitat

Tja, ausser Eljot (siehe oben) hab ich noch keinen gelesen, auch nicht im advrider - Forum bei die Amis, der Probleme mit DKS oder Stellmotor durch Austausch einzelner Komponenten in den Griff bekommen hat. Sad
Nach oben
Benutzer-Profile anzeigen 
TabbiOffline
Asphaltcowboy
Anmeldungsdatum: 21.09.2013
Beiträge insgesamt: 61
 →  30.000 km
LC8 Adv 990 R Bj. 2011

BeitragVerfasst am : Di, 10. März 2015, 17:38    Titel: Antworten mit Zitat

Also sehe ich das richtig. Du hast bei Deinem alten DKK die Sensoren ausgetauscht und es hat nix gebracht. Den Stellmotor hast Du nicht ausgetauscht?

Also den neuen DKK eingebaut und gut war?

Supi. Da freue ich mich ja wenn ich nochmals das Geld für den DKK investieren muss (was ich ja befürchte).

Leider noch immer! nix gehört von meinem Schrauber.

_________________
It´s not the speed that kills. It´s the sudden stop!
Nach oben
Benutzer-Profile anzeigen 
PrenschOffline
Schlammspringer
Avatar

Anmeldungsdatum: 19.08.2014
Beiträge insgesamt: 145
KTM LC8 Adv 990 R, 2010
 →  30.000 km
DKW RT3, 1939

BeitragVerfasst am : Di, 10. März 2015, 22:34    Titel: Antworten mit Zitat

Tabbi @ Di, 10. März 2015, 16:38 hat folgendes geschrieben:
Also sehe ich das richtig. Du hast bei Deinem alten DKK die Sensoren ausgetauscht und es hat nix gebracht. Den Stellmotor hast Du nicht ausgetauscht?

Also den neuen DKK eingebaut und gut war?

Supi. Da freue ich mich ja wenn ich nochmals das Geld für den DKK investieren muss (was ich ja befürchte).

Leider noch immer! nix gehört von meinem Schrauber.


Kurz und bündig: Ja!
Leerlaufstellmotor nicht getauscht.
Wieso musst das Geld für den DKK nochmals investieren Question blink
Hast schon mal getauscht?
Edith sagt:
Das mit der Ventilundichtigkeit geht mir immer noch nicht ein!
Ich werfe mal hier einfach ein paar Fragen in die Expertenrunde:
Kann es sein, dass bei Tabbis @ die Nockenwellen falsch stehen, dass die Auslassventile nicht ordentlich schließen und dort die Kompression abhaut?
Was wurde an der Reibe schon alles gemacht?
Bin selbst kein Profi, deswegen die Fragen.
Nach oben
Benutzer-Profile anzeigen 
TabbiOffline
Asphaltcowboy
Anmeldungsdatum: 21.09.2013
Beiträge insgesamt: 61
 →  30.000 km
LC8 Adv 990 R Bj. 2011

BeitragVerfasst am : Mi, 11. März 2015, 8:26    Titel: Antworten mit Zitat

Also ich hab gestern dann doch mal den Smile angerufen.
Und freudestrahlend verkündete er mir das alles gut sei.

Die erste Probefahrt verlief ohne Zwischenfälle. Sie wollen noch ein zwei längere Strecken fahre was ich begrüßte zumal ich grad gesundheitlich total unpäßlich bin.

Es schaut so aus als ob es die Ventile waren.
Genaues Ende nächster Woche, wenn ich die @ abhole.

Sie läuft angeblich wie neu und perfekt.

Ich werde aber mal nach der Nockenwelle fragen.
Wenn der Schaden daher kommt hätte der vorherige Schrauber bei der 15tsd Ventile einstellen Mist gebaut.

Das gäbe Sinn da die @ ohne Mängel in Zahlung geben wurde und dann die Inspektion.

Und die Nockenwelle drehe ich beim Einstellen der Ventile soweit ich mich erinnere.

Ich halte Euch auf dem Laufenden.

@ Prensch
Du siehst, egal wie es kommt einfach nur teuer. Mad

_________________
It´s not the speed that kills. It´s the sudden stop!
Nach oben
Benutzer-Profile anzeigen 
HotFireOffline
Sponsor
Sponsor
Avatar

Anmeldungsdatum: 11.04.2007
Beiträge insgesamt: 3485
Alter: 41
Husqvarna 701 Enduro, 2016

BeitragVerfasst am : Mi, 11. März 2015, 21:35    Titel: Antworten mit Zitat

Tabbi @ Mi, 11. März 2015, 7:26 hat folgendes geschrieben:


Und die Nockenwelle drehe ich beim Einstellen der Ventile soweit ich mich erinnere.




noch viel schlimmer ! Die Nockenwellen müssen raus zum Einstellen. Dabei kann man diese vertauschen, die Position vergessen, Ventile trotzdem falsch einstellen oder sogar die Brücken durchbrechen.

_________________


KTM & HUSQVARNA - STAMMTISCH
Nach oben
Benutzer-Profile anzeigen 
TabbiOffline
Asphaltcowboy
Anmeldungsdatum: 21.09.2013
Beiträge insgesamt: 61
 →  30.000 km
LC8 Adv 990 R Bj. 2011

BeitragVerfasst am : Do, 19. März 2015, 10:50    Titel: Antworten mit Zitat

Ich habe mein Moped endlich wieder.

Sie hat nun 8 hübsche neue Ventile bekommen (und ja ich freu mich schon in 1.000km Ventile einstellen zu lassen ...).

hab für meine Leo´s standard Mapping draufbekommen (warum auch immer das Akramapping drauf war).

Das backfire ist nun komplett weg *seufz* hatte was, aber angeblich war das der Auslöser (plus schlechten genormten Sprit).

Gestern also 150km Heimfahrt, kurzes Stück Dosenbahn dann nur noch kleine Strassen rauf runter etc.

Das Problem trat bisher nicht mehr auf, aber es ist vielleicht auch noch zu früh etwas zu sagen, letztes Mal kam es auch erst am zweiten Tag.

Fährt sie nun besser? (so gut sei sie noch nie gefahren war die Aussage).

keine Ahnung ob sie es tut. Sie fährt, nicht mehr nicht weniger.

Nun heißt es sparen für den anderen Kleinscheiss den ich noch machen muss.

_________________
It´s not the speed that kills. It´s the sudden stop!
Nach oben
Benutzer-Profile anzeigen 
FaltenhalsOffline
Speichenputzer
Anmeldungsdatum: 06.09.2011
Beiträge insgesamt: 22

BeitragVerfasst am : Mo, 6. Apr 2015, 20:05    Titel: Antworten mit Zitat

Habt ihr mal den Stellmotor komplett zurückgefahren mit Tune Ecu und dann 0,56 Volt TPS eingestellt ?

Ich glaube nämlich, dass gar nicht genau klar ist, wann die von KTM angegebenen Werte 0,56 - 0,64 Volt anliegen sollen.

Meiner Meinung nach: Bei KOMPLETT geschl. Klappen, also auch nicht mit Zündung an, weil dann der Motor sofort wieder leicht öffnet.
Nach oben
Benutzer-Profile anzeigen 
PrenschOffline
Schlammspringer
Avatar

Anmeldungsdatum: 19.08.2014
Beiträge insgesamt: 145
KTM LC8 Adv 990 R, 2010
 →  30.000 km
DKW RT3, 1939

BeitragVerfasst am : Di, 7. Apr 2015, 21:13    Titel: Antworten mit Zitat

Das hab ich probiert. Geht aber nicht. Was aber witzig war:
Hab den komplett nagelneuen DKK eingebaut und sofort nach Zündung ein die Werte gemessen.
Vorderer DKS: 0,72 V
Hinterer DKS: 1,16 V
Nullstellung: 0,65V
Danach Start und problemloser Inilauf
Wieder gemessen:
Vorderer DKS: 0,60V
Hinterer DKS: 1,02V
Nullstellung: 0,47V
"Gemessen" bzw. ausgelesen wurde mit TuneECU

Da soll sich dann mal einer auskennen!!!!!!!
Nach oben
Benutzer-Profile anzeigen 
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    forum.LC8.info Foren-Übersicht -> Adv - Technik - 990 EFI (Motor!) Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7  Weiter
Seite 5 von 7

 
Beiträge der letzten 24h (nach Forum sortiert)

Gehe zu:  
Rechte



Powered by phpBB © 2001 - 2005 phpBB Group |  Hosted and administrated by schradtnet_mini.gif | Lösche Cookies von diesem Forum
[ Time: 0.1800s ][ Queries: 36 (0.0675s) ]